Jailbreaks 3.0

Discussion in 'iPod touch Firmware 3.0' started by RainbowKT, Jun 19, 2009.

  1. RainbowKT

    RainbowKT New Member

    Joined:
    Feb 23, 2009
    Messages:
    848
    Likes Received:
    0
    Device:
    2G iPod touch
    JAILBREAKS​

    Please Register or Log in to view images





    MAC


    WINDOWS
    coming soon


    Thanks You iPhone Dev Team for all your hard work
  2. pogoyoyo

    pogoyoyo Member

    Joined:
    Aug 3, 2008
    Messages:
    462
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    damnit no quickpwn for windows...
  3. defiled

    defiled New Member

    Joined:
    May 27, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    2G iPod touch
    Remember, this do not support iPod Touch 2G
  4. StaticFX

    StaticFX New Member

    Joined:
    Jan 30, 2009
    Messages:
    483
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    C'mon windows!!

    I thought they were going to use QuickPWN? (For all including 2G)
  5. RainbowKT

    RainbowKT New Member

    Joined:
    Feb 23, 2009
    Messages:
    848
    Likes Received:
    0
    Device:
    2G iPod touch
    i know wtf
  6. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    Hey, how stable is this jailbreak? I know that different firmware seems to affect stability. Any word on it?
  7. domdigi

    domdigi New Member

    Joined:
    Mar 12, 2009
    Messages:
    20
    Likes Received:
    0
    f**k sake =/, how come the dev team never support the 2nd Gen iPod Touch

    Please Register or Log in to view images

  8. pogoyoyo

    pogoyoyo Member

    Joined:
    Aug 3, 2008
    Messages:
    462
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    never support?
    what happened to redsn0w?
    the second gen ipod touch has a completely different jailbreak than the first gen ipod/iphone 1g/3g.
  9. domdigi

    domdigi New Member

    Joined:
    Mar 12, 2009
    Messages:
    20
    Likes Received:
    0
    "iPod Touch 2G (New iPod Touch)

    Sorry, no support at this time within PwnageTool, use Redsn0w for an earlier (pre 3.0) firmware release instead."

    Does this mean the old redsn0w will work for 3.0? (redsn0w 0.3)
  10. StaticFX

    StaticFX New Member

    Joined:
    Jan 30, 2009
    Messages:
    483
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    i thought i saw that musclenerd said that pwnage & quickpwn will be updated to work with the 2G??

Share This Page