JailbreakMe method on 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by Mike3300, Nov 10, 2007.

  1. Mike3300

    Mike3300 New Member

    Joined:
    Oct 11, 2007
    Messages:
    166
    Likes Received:
    0
    So if the iPod's running 1.1.2, can the jailbreakme.com be use and later install other apps?
  2. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    no. You have to downgrade to 1.1.1 and do the jailbreakme way.
  3. curlbigtimeballn

    curlbigtimeballn New Member

    Joined:
    Oct 22, 2007
    Messages:
    116
    Likes Received:
    0
    collateral did you downgrade successfully?

Share This Page