Jailbreakme.com Will Not Work!

Discussion in 'iPod touch 1.1.3 Jailbreak' started by tsice19, Jan 27, 2008.

  1. tsice19

    tsice19 New Member

    Joined:
    Dec 21, 2007
    Messages:
    169
    Likes Received:
    0
    Hey everybody. Sorry about this post, searching has been disabled, and I'm starting to get frustrated.

    I downgraded from 1.1.3 to 1.1.1, success!

    On 1.1.1, however, when I go to jailbreakme.com and click install apptapp, nothing happens. It crashes safari, but I don't see the spin wheel that says it's installing stuff. Can someone tell me why? I've gotten it to work a million times but this time it won't work. I even force restored twice

    Please Register or Log in to view images



    Thanks
  2. blizma

    blizma New Member

    Joined:
    Dec 20, 2007
    Messages:
    125
    Likes Received:
    0
    It wont work if you do it in landscape.
  3. deveelx

    deveelx New Member

    Joined:
    Dec 20, 2007
    Messages:
    392
    Likes Received:
    11
    I just restored my touch. Will let you know if it does or does not work on mine.
  4. tsice19

    tsice19 New Member

    Joined:
    Dec 21, 2007
    Messages:
    169
    Likes Received:
    0
    In the process of re-re-re-re-restoring... I wonder if it's the traffic on their server? I'm going to leave it on 1.1.1 for a bit and wait a few days and try again. Let me know, deveelx, if you get it to work. Figures the easiest part of the whole process is the hardest.
  5. tsice19

    tsice19 New Member

    Joined:
    Dec 21, 2007
    Messages:
    169
    Likes Received:
    0
    UPDATE:

    OK, got it to work. Basically, I just kept trying. It didn't work, so I got up and was walking around my house repetitively trying it. Eventually it worked. So, I don't know, guess it's just weird.
  6. Zink

    Zink Member

    Joined:
    Oct 20, 2007
    Messages:
    691
    Likes Received:
    0
    Device:
    iPad
    you have to be close to your router
  7. Paintball

    Paintball New Member

    Joined:
    Oct 19, 2007
    Messages:
    368
    Likes Received:
    7
    I found that if i went to www.jailbreakme.com, it didnt work either, but then two other times i tried jailbreakme.com without the www. and it worked then.
  8. smenglish12

    smenglish12 New Member

    Joined:
    Mar 10, 2008
    Messages:
    2
    Likes Received:
    0
    did u just keep going to the website and pressing install appsnap?
  9. frenchy9

    frenchy9 New Member

    Joined:
    Jun 24, 2008
    Messages:
    1
    Likes Received:
    0
    hey, I'm currently having the same problem as you had, i too have installed appsnap before but it wont work anymore. Therefor i decided to try what you did and to try over and over again at jailbreakme.com, ill reply again if it works for me too
  10. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    This thread is from January. Let it die.

Share This Page