Jailbreakme.com isn't working?!?!?!

Discussion in 'iPod touch' started by towser717, Jan 25, 2008.

  1. towser717

    towser717 New Member

    Joined:
    Jan 25, 2008
    Messages:
    1
    Likes Received:
    0
    I downgraded my ipod software to 1.1.1 and i want to jailbreak my ipod touch to get more applications and what not. BUT...... when i go to the "jailbreakme.com" site safari on my ipod touch, and i go down to "install AppSnapp", it doesnt let me, it says there is a "high security alert". WTF mates

    Please Register or Log in to view images

  2. stillercity

    stillercity New Member

    Joined:
    Jan 8, 2008
    Messages:
    614
    Likes Received:
    1
    I've never heard that error before, you got me here.

Share This Page