jailbreakme.com does nothing when i click appSnapp

Discussion in 'iPod touch 1.1.x Jailbreak' started by jaa55, Dec 26, 2007.

  1. jaa55

    jaa55 New Member

    Joined:
    Dec 7, 2007
    Messages:
    39
    Likes Received:
    0
    just as the title says, ive already downgraded to 1.1.1 i go to jailbreakme.com click the appsnapp installer and safari closes and nothing happens ive waited at least 10 mins. i used the magic search button, couldnt find anything on the related issue. anyone know whats up here?
    thanks
  2. edmarriner

    edmarriner New Member

    Joined:
    Dec 22, 2007
    Messages:
    75
    Likes Received:
    0
    are you 100% sure the downgrade worked?

    settings -> general -> about -> version

    Somehthing may have not worked when you tried to downgrade.
  3. jaa55

    jaa55 New Member

    Joined:
    Dec 7, 2007
    Messages:
    39
    Likes Received:
    0
    yep, even itunes yells at me when i plug it in saying there is a newer version available.
  4. jaa55

    jaa55 New Member

    Joined:
    Dec 7, 2007
    Messages:
    39
    Likes Received:
    0
    ok well i did the 1.1.1 firmware again, and left it plugged in for the entire time, which i didnt do last time. and it worked!
  5. Hockyman

    Hockyman New Member

    Joined:
    Dec 25, 2007
    Messages:
    4
    Likes Received:
    0
    Hmm this is happening to me soo you left it plugged in and iTunes running?
  6. andyholo

    andyholo New Member

    Joined:
    Dec 26, 2007
    Messages:
    1
    Likes Received:
    0
    Keep it plugged in

    I had this exact problem. Keep the ipod plugged in and itunes running then it worked a treat!

    Every guide i read said unplug the ipod before jailbreaking -

    Please Register or Log in to view images

    fooled me.
  7. Hockyman

    Hockyman New Member

    Joined:
    Dec 25, 2007
    Messages:
    4
    Likes Received:
    0
    It still doesnt work for me even though I leave it plugged in...
  8. iPlunder

    iPlunder New Member

    Joined:
    Nov 7, 2007
    Messages:
    178
    Likes Received:
    0
    Could have just been a server overload after the xmas rush.
  9. Nevermind42592

    Nevermind42592 New Member

    Joined:
    Dec 9, 2007
    Messages:
    218
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    It's really random for when it works. Like on christmas day I had problems getting it to work then i went up in my room (like 30 ft away from my wifi or computer) and it worked. then today i kept trying so i couldjailbreak 1.1.2 and it took forever but then i tilted it on its side and it went into landscape mode and for some reason it worked. just be patcient.
  10. watterman

    watterman New Member

    Joined:
    Dec 25, 2007
    Messages:
    45
    Likes Received:
    0
    i had same problem, jailbrekme.com didnt work, and if it started downloading, then it downloading too slow, so i try touchfree and it works perfect

    Please Register or Log in to view images

    so try touchfree

    Please Register or Log in to view images

Share This Page