Jailbreaking without Losing music

Discussion in 'iPod touch' started by djustoe, Jun 2, 2009.

  1. djustoe

    djustoe New Member

    Joined:
    Dec 29, 2007
    Messages:
    7
    Likes Received:
    0
    Hi guys
    My itouch 1st gen, is already jailbroken but with an old version.
    I soley use it with Mixtube but there was a known issue with this, and its not working for me anymore. So i need to upgrade my version of jailbreak, but i dont want to lose the music on it...
    Will iLiberty do the trick?

    Thanks

    Justin
  2. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    What version are you on?
  3. djustoe

    djustoe New Member

    Joined:
    Dec 29, 2007
    Messages:
    7
    Likes Received:
    0
    how do i check?

    i see the installer is v 3.11
    ------------------double post merged------------------
    Ive managed to jailbreak the itouch successfully.
    Currently running 1.1.4
    Im trying to get Mxtube 1.5 working as the 1.0 one no longer works.
    Ive literally spent the last 3 hours trying to figure out how to install it, using videos from youtube and browsing the net, but to no success.
    All sites seem to point to Cydia which ive installed, but after navigating to MXtube in the multimedia section, only 1.0 is there

    Please help me
    MXtube is the one application i use on the itouch

    thanks alot
  4. djustoe

    djustoe New Member

    Joined:
    Dec 29, 2007
    Messages:
    7
    Likes Received:
    0
    im i the only person that thinks mx tube 1.5 doesnt even exist!!
    that its a myth!!??
  5. djustoe

    djustoe New Member

    Joined:
    Dec 29, 2007
    Messages:
    7
    Likes Received:
    0
    ?????????????????????????????????????????????????????????
    ------------------double post merged------------------
    bump bump
  6. epqr

    epqr Member

    Joined:
    Nov 9, 2007
    Messages:
    673
    Likes Received:
    1
    Device:
    iPod touch
    You are on a very old version of the iphoneOS. After 1.1.4, the OS was updated to 2.0, and the frameworks were rewritten. This means all apps made for 2.x does not work on 1.1.x, and MxTube 1.5 is one of those. You'll have to update to 2.x in order to use it.

Share This Page