Jailbreaking seems Impossible!

Discussion in 'iPod touch' started by facebuck55, Sep 1, 2009.

  1. facebuck55

    facebuck55 New Member

    Joined:
    Sep 1, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    Hey, so I have a iPod Touch 2 gen 16Gb and I wanted to jailbreak it like tons of other users. But I tried it 2 times already and the first time my iPod touch froze and I had to restore it. Also, I have 8.2.1 for iTunes. The second, I just tired it today and at this moment my iTouch has version 2.2.1 (I think the latest FREE version). I wanted to get 3.0 for my iTouch and I used this video on YouTube to help me,

    http://www.youtube.com/watch?v=MNlPfk97dyM&feature=channel_page


    So basically I downloaded "redsn0w (windows) 0.7.1" and also "iPod2 3.0" (this is for the iTouch 2gen firmware and the file is about 263000kb) anyways, I am going to give the list of procedures of what I did and if I did something wrong PLEASE PLEASE tell me and how to correct it. I really would love it to work!

    1) Download redsn0w and iPod 3.0 firmware (off of the guy's (willdta) YouTube video)

    2) Opened redsn0w and did browse and the iPod 3.0 firmware

    3) The video told me to put my iTouch in DUF mode before I clicked "next"
    (was I suppose to turn off my iTouch before I did DUF mode?)

    4) Held the power and home button for 12-13 sec, release power button but still hold down home for another 12-13 sec, now it is in DUF mode.

    5) Now click "Next", then the "Install Cydia" box was checked, hit "Next" and "Next" again

    6) Wait for the load bar to finish as redsn0w is jailbreaking your iTouch. Ok, the video told me that it should take about 1-2 min, when I did it, it took about 15-20 min to finish.

    7) Then the Apple logo showed up, then a harddrive picture with a green arrowed appeared.

    8) After that was done, my iTouch changed from the harddrive picture to my "Enter Passcode" screen WITHOUT showing the running Pineapple, then I looked to find Cydia on my Apps, is it is NOT there...So basically I think I somehow screwed up.

    Please if you could help me that would be great, also do I need to have my iTouch connected to the internet, because I disabled it during the process.

    Also, this was the second time I tried jailbreaking, I have NEVER got it to work so far and my iTouch runs on 2.2.1. Am I suppose to jail break 2.2.1 BEFORE I jailbreak 3.0?

    SORRY for the long post, I am just really stuck, and some help would be GREAT!

    Thanks you so much

    Please Register or Log in to view images

  2. iptman

    iptman Active Member

    Joined:
    Jun 16, 2009
    Messages:
    1,047
    Likes Received:
    0
    Device:
    2G iPod touch
    Don't pirate firmware, download from apple

    Close itunes

    Turn the ipod off

    then go into DFU mode

    make sure your computer is connected to the internet

    it will work







    *ipod touch
  3. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    You need to be on 3.0 firmware before you jailbreak it.

    If youre running 2.2.1 firmware, and youre running redsn0w 0.7.1, its not going to work.
    Download redsn0w 0.3 to jailbreak 2.2.1 firmware.

    So, legally buy the 3.0 firmware, INSTALL IT ON YOUR DEVICE, then run redsn0w 0.7.1

Share This Page