Jailbreaking ipod broke computer(libusb)

Discussion in 'iPod touch' started by Xanguish, Jul 11, 2009.

  1. Xanguish

    Xanguish New Member

    Joined:
    Jul 11, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok so i was n process of jailbreaking my ippd touch when i had to install libusb,no big deal the guy in the video was on vista so what can go wrong? Then as soon as the installation is complete it happens. I go to press finish but whats this my mouse cursor wont move and my keybpard wont type. Im screwed. Anyone know how to fix this? My computer doesnt have a different port for a keyboard or mouse either.
  2. Appman

    Appman Community Development Staff Member

    Joined:
    Jul 9, 2009
    Messages:
    4,034
    Likes Received:
    56
    Device:
    4G iPod touch
    Same thing happened to me we took it to a shop and they said the USB device software was uninstalled that was the fix. But when I jailbroke a second time and installed libusb I hit finish and didnt click the mouse or nothing because I remembered reading in a post that your usbs will go crazy for a bit , I waited then it worked. You should try shutting off the computer and taking out your current keyboard and mouse put in a different one and see if you can get on to your computer. My advice: use a jailbreaking tool that dosent require libusb.
  3. totot

    totot New Member

    Joined:
    Jul 4, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    This happened to me as well when i got my ipod touch and tried to used vista when jailbreaking it. It probably has more to do with you being on a 64bit system though, at least it was in my case. I was on my laptop so I was able to use the touchpad. I suppose in your case you could try a system restore in safe mode. Hope that helps. I am new to JB though.
  4. Xanguish

    Xanguish New Member

    Joined:
    Jul 11, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    I said in my post that i dont have a different type of port for my keyboard/mouse. I did restart my pc several times and had no luck. I will try using a different one though i doubt it will work. Ill let you kno the results tomorrow morning. Oh and safe mode didnt help anythimg the mouse and keyboard still didnt work.
    ------------------double post merged------------------
    Well i would try using a different keyboard/mouse but i dont have one except for the old mousesy

Share This Page