Jailbreaking help (RecoveryMod)

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by ..'Ant'.., Jul 13, 2009.

  1. ..'Ant'..

    ..'Ant'.. New Member

    Joined:
    Apr 16, 2009
    Messages:
    97
    Likes Received:
    0
    Device:
    3G iPod touch
    I restored my Ipod to its default. Im Running Redsn0w 0.72 trying to jailbreak to 3.0 but once its almost done it ends up into recovery mod for no reason and stays there it shows the itunes plug in logo. Its twice it does this its kinda weird and I did not check Icy just Cydia. Should I try Redsn0w 0.71? This is not the first time I jailbreak ive done it before.
  2. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S
    It's not in recovery mode

    You just have to connect it to iTunes for "activation"

    Set up as New iPod etc

    Recovery Mode:

    Please Register or Log in to view images



    NOT recovery Mode: (Notice the battery bar)

    Please Register or Log in to view images

  3. ..'Ant'..

    ..'Ant'.. New Member

    Joined:
    Apr 16, 2009
    Messages:
    97
    Likes Received:
    0
    Device:
    3G iPod touch
    Mine does not show the battery bar so yes its in recovery mod.
    ------------------double post merged------------------
    So what now? Ive tried this on both of my PC's XP and Vista and it still does the same.
  4. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S
    Do this.

    Restore back to a clean 3.0 Firmware (DFU + Restore)

    Tick only set up as new iPod and do not backup, don't sync etc

    Rejailbreak using redsn0w 0.7.2, and tick Cydia like you did before

    I hope you know how to properly enter a DFU when you jailbreak

    When that does not work, try this also:

    http://www.ifans.com/forums/showthread.php?t=192901
  5. ..'Ant'..

    ..'Ant'.. New Member

    Joined:
    Apr 16, 2009
    Messages:
    97
    Likes Received:
    0
    Device:
    3G iPod touch
    Got it fixed now somehow. Thanks anyways.

Share This Page