Jailbreaking 2.2.1 Strange Problem

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by fed123, Apr 19, 2009.

  1. fed123

    fed123 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    I have a 1st Gen Ipod Touch 16 Gb with firmware 2.2.1 and i cant jailbreak it.

    I Downloaded the last version of QuickPWN (i have windows), the version is 225-2

    I open quickpwn, connect ipod touch, then it asks for my .ispw
    I selected it (the same one i used to restore my ipod)
    Then it says to ensure that the ipod is connected.
    Then I click continue and the process start.

    It says "wait for the ipod to start in restore mode"...
    the ipod restarts and the icon with the cable and itunes logo appears and nothing else happens...

    its stays like that for hours until y unplugged it.

    The on screen directions never change ("wait for the ipod to start in restore mode" is always the only step highlighted)

    I tried doing the others steps altough the quickpwn don't tell me too but it doesnt work.

    I tried it like 20 times and in 2 differents computers...
    i think is something about my ipod wont going correctly into restore mode (although the icon of the cable and itunes logo appears)

    I tried restoring it again and the same problem

    Thanks for your help!
  2. Hexane

    Hexane New Member

    Joined:
    Feb 8, 2009
    Messages:
    526
    Likes Received:
    0
    Device:
    4G iPod touch
    I Heard if you put in though a usb hub that helps
  3. fed123

    fed123 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    dont have any usb hub...and how could that help??
    should i buy one??

    is there any other methods?

    thanks!
    ------------------double post merged------------------
    Plz help!!
  4. soccerkid43

    soccerkid43 New Member

    Joined:
    May 11, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    iPod touch
    I'm having this same problem, and I know there are many others with this problem. I've tried to jailbreak using quickpwn four times, and every time it got stuck on the boot logo. I really hope somebody finds a solution to this problem sometime soon.
  5. fed123

    fed123 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    i've tried everything, from restoring to a 2.2.1 custom firmware to downgrading to 1.x and then again to 2.2.1 but without any luck...

    anyone??
  6. fed123

    fed123 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    ...............
  7. kahizzle

    kahizzle New Member

    Joined:
    Apr 2, 2009
    Messages:
    63
    Likes Received:
    0
    I'm not sure, but i jailbroke my 16gig 1st gen with no problems.
    I watched some vids on youtube that helped a bunch
  8. fed123

    fed123 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    well i tried to follow every youtube video but i had errors all the way through, the same error, in the same step: my ipod crashes (wont do anything) after the restore logo appears
  9. fed123

    fed123 New Member

    Joined:
    Sep 30, 2008
    Messages:
    16
    Likes Received:
    0
    ...........
  10. iZ3RO

    iZ3RO Member

    Joined:
    Jan 1, 2009
    Messages:
    765
    Likes Received:
    0
    Device:
    iPad
    have you tried putting it in DFU mode and QuickPwning it?
    Try that first.
    if that doesn't work, restore to 1.1.1 and use Jailbreakme.com
    And make SURE the iTunes AND iTunesHelper processes are both killed

Share This Page