Jailbreaking 2.0 , question is , is it stable ?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by ryanlusk, Aug 28, 2008.

  1. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    I have the 2.0 software and was wondering is jailbreaking 2.0 stable.
    Am I going to get all these " main script execution failed " or " cannot download package: can't find host "
    Because that's all that ever happened when I had 1.1.4 jailbroken.
    So if anyone could help me with this , thanks to them =)
    Oh , and sorry if someone already asked this , I did search , to no avail.
  2. mcyo

    mcyo New Member

    Joined:
    Feb 28, 2008
    Messages:
    105
    Likes Received:
    0
    Didn't get those errors, on neither jailbroken 2.0.1 and 2.0.2

    Please Register or Log in to view images

  3. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    So would you say go for it ?
  4. mcyo

    mcyo New Member

    Joined:
    Feb 28, 2008
    Messages:
    105
    Likes Received:
    0
    I did, so give it a try I would say

    Please Register or Log in to view images

  5. touchhacker101

    touchhacker101 Member

    Joined:
    Jan 26, 2008
    Messages:
    700
    Likes Received:
    13
    Device:
    4G iPod touch
    im on 1.1.2, which one should i go to: 2.0, 2.01, or 2.02?
  6. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    I tried it.
    I used QuickPWN with Vista.
    It gets to the command thingy , and gets to restore.plist 1334 then says "QuickPWN stopped working"
    Do you know anything about this ?
  7. mcyo

    mcyo New Member

    Joined:
    Feb 28, 2008
    Messages:
    105
    Likes Received:
    0
    Since you have a Ipod, you should go to 2.0.2 (iphone updates baseband in 2.0.2), which it the most stable one.
    No sorry

    Please Register or Log in to view images

  8. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    ryan, you on 64 bit?

    Got the latest version of .NET framework?

    iTunes closed?
  9. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    How do I check if I have those two things.
    I just did a big update yesterday , it installed 22 things , so probably.
    I'm on Vista.
    But I have a Mac with Leopard at my dad's , that's what my iPod is synced to , do you recommend waiting till I use that.
    iTunes is closed.
    P.S I saw your big tutorial , great tutorial btw.

    EDIT - I'm on 32 bit. Still not sure on the framework.
    ------------------double post merged------------------
    Oh , and ugh , cough*mightithavesomethingtodowiththefactmycopyof2.0isn'tlegit *cough
  10. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1

Share This Page