Jailbreaking 1G on 3.0 - Firmware???

Discussion in 'iOS Jailbreak & Cydia' started by jhager96, Sep 6, 2009.

  1. jhager96

    jhager96 New Member

    Joined:
    Jun 6, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    I'm trying to jailbreak my 1G Touch on 3.0 FW using QuickPWN. It says it requires Beta 2 3.0 FW (7A259G). I CAN'T FIND IT. I HAVE BEEN LOOKING ALL DAY


    Can someone direct me to a link to download the .ipsw for Beta 2 3.0 for a 1G Touch? Thanks...
  2. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Just use Redsn0w 0.8
  3. jhager96

    jhager96 New Member

    Joined:
    Jun 6, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    I'm trying redsn0w now, but it keeps coming up with the message that it encountered a problem and needs to close. It does that everything it is "Processing ramdisk". Does anyone know what that is?
  4. 14ra13

    14ra13 New Member

    Joined:
    Apr 1, 2009
    Messages:
    129
    Likes Received:
    0
    Device:
    2G iPod touch
    set in compatibility mode for xp sp2
  5. jhager96

    jhager96 New Member

    Joined:
    Jun 6, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    how do i do that, 14ra13?
    ------------------double post merged------------------
    never mind...i redownloaded the .ipsw and its jailbreaking now. thanks
  6. ThetaSigma

    ThetaSigma New Member

    Joined:
    Jun 27, 2009
    Messages:
    45
    Likes Received:
    0
    Device:
    4G iPod touch
    run as admin

Share This Page