Jailbreaked 1.1.2 instability

Discussion in 'iOS Jailbreak & Cydia' started by RadioNails, Nov 16, 2007.

  1. RadioNails

    RadioNails New Member

    Joined:
    Sep 29, 2007
    Messages:
    15
    Likes Received:
    0
    Hello, I have recently upgraded my ipod touch. I was previously running 1.1.1 jailbreaked with custom software and iphone apps. The first time I upgraded w/ oktoprep my ipod touch crashed under 1.1.2, later I found out it was because of mail auto-fetch.

    So I recovered to 1.1.1, did a new jailbreak, oktopreped, upgraded to 1.1.2 and jailbroke again.

    Now everything seemed to work well, I was able to install new software with Installer and the 1.1.2 iphone apps.

    However, I am starting to crash more and more with time. Some times I will open Installer and it will freeze and crash randomly. Some times it's Mail, or Settings. I can see no pattern. Has anyone else seen this kind of instability? Any ideas? I reformated and re-jailbroke twice, same problems start to crop up with a few hours of usage. I have the crash logs if you are interested.

    The only slightly non-standard thing I did is to make the sym-link with /Applications to enable more apps... Everything else is out-of-the-book jailbreak and permissions...
  2. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    little bump for this thread. I also have some random crash. It started after I installed customize. sometime the ipod run smoothly and sometime I start seeing some lag. apps take longer to launch and usually end up crashing and go back on the home screen after several crash the ipod goes to the lock screen. And when I unlock, it run smoothly again.

    At the beginning I though that it was maybe a problem of space for the apps but I deleted everything i didn't really need but no change.

    Anybody has the same issues. I am restoring now my ipod to the official 1.1.2 to check if is a problem from my ipod.
  3. Videofolife13

    Videofolife13 Member

    Joined:
    Sep 22, 2007
    Messages:
    174
    Likes Received:
    1
    Device:
    iPod touch
    I had a massive amount of crashes on 1.1.2 Jailbroken. It's not ready yet I don't think. That or the install is just shotty because people are telling me that it runs perfactly on their iPod Touch, yet it refuses to even run well on MY iPod Touch. I don't know. Personally, I downgraded back to a 1.1.1 Jailbroken state. I'll see what happens in the next couple weeks to decide to upgrade or not but until then, I'm sticking with 1.1.1
    Oh so reliably,
    -Video
  4. henrilouis

    henrilouis New Member

    Joined:
    Oct 29, 2007
    Messages:
    53
    Likes Received:
    0
    Do you use the iphone's 1.1.2 apps ?
    If not, it may be why it doesn't work well.
  5. kinematic@yahoo.com

    kinematic@yahoo.com New Member

    Joined:
    Oct 14, 2007
    Messages:
    172
    Likes Received:
    0
    Which applications guys.... mine works fine and very stable. I've had maybe one crash out an entire week. Make sure that dim background in SummerBoard is turned off, this is a known issue that causes crashes.
  6. Videofolife13

    Videofolife13 Member

    Joined:
    Sep 22, 2007
    Messages:
    174
    Likes Received:
    1
    Device:
    iPod touch
    OHHHHHHH... See, the only way I run Summerboard is by dimming it because my background has some white in it so I can't see the application names... Hmm... Will try tonight as it's the last day of the school week.
    -Video
  7. pared

    pared New Member

    Joined:
    Sep 24, 2007
    Messages:
    393
    Likes Received:
    1
    No issues here. Actually this is more stable than 1.1.1 for me.
  8. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    I had this problem. Make sure you run the jailbreak on a USB 2.0 port.

    Try restoring back to 1.1.1 and rejailbreaking to 1.1.2
  9. szeltman6311

    szeltman6311 New Member

    Joined:
    Oct 14, 2007
    Messages:
    51
    Likes Received:
    0
    I restored...

    I was having troubles with customize on my 1.1.2. At first, it kept crashing, but I kept tapping the loading screen till it worked like in 1.1.1. The icon irder kept getting messed up. I put the icons in a totally different order and kept getting rid of dock icons...
    I guess this post doesn't belong in this thread...
  10. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    I haven't had one crash on either 1.1.1 or 1.1.2 but then again I don't install all the crap like Summerboard and all the other hacks that affect the core services of the iPod. I just have the iPhone apps, a few games and I customize the icons by changing them directly through the SSH and not using Customize. It's a pain to do everything manually but well worth it since I know I won't have any 3rd party app causing me crashes.

Share This Page