Jailbreak works, apps installed ... but a bug?

Discussion in 'iPod touch 1.1.x Jailbreak' started by synagence, Oct 12, 2007.

  1. synagence

    synagence New Member

    Joined:
    Sep 22, 2007
    Messages:
    97
    Likes Received:
    0
    Hi all

    Went through the steps ok .. have a jailbroken ipod working fine .. apps installed. syncs with itunes etc..

    But basically, the pause, next and previous buttons that appear when playing music when you double-clik home don't work anymore....volume slider does and the buttons light up ... but nothing happens.

    Odd..anyone else test this out ?
  2. TouchMe!

    TouchMe! New Member

    Joined:
    Oct 9, 2007
    Messages:
    26
    Likes Received:
    0
    nope mine works fine.
  3. 6ironmaiden9

    6ironmaiden9 New Member

    Joined:
    Sep 29, 2007
    Messages:
    241
    Likes Received:
    2
    Sorry to say man but same here... You do know you have to have music playing right?
  4. synagence

    synagence New Member

    Joined:
    Sep 22, 2007
    Messages:
    97
    Likes Received:
    0
    I must have done a step wrong somewhere .... god knows the 74 steps to follow its not hard to make a mistake .. i just redid the hack this morning with the new free exe version and ipod is now flawless and heavily populated with apps now

    Please Register or Log in to view images

  5. centplyr

    centplyr Member

    Joined:
    Sep 29, 2007
    Messages:
    253
    Likes Received:
    1
    ahh..the dark side of breaking into a device and installing, in most cases, unverified apps. that's not too good

    Please Register or Log in to view images

  6. synagence

    synagence New Member

    Joined:
    Sep 22, 2007
    Messages:
    97
    Likes Received:
    0
    It only took one tiny typo somewhere for this to have happened ....

    But even an experienced unix admin person familiar with the tools can screw up

    Please Register or Log in to view images

Share This Page