Jailbreak with DEV TEAM method doesnt work????

Discussion in 'iPod touch 1.1.x Jailbreak' started by Dam That River, Jan 27, 2008.

  1. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    Hi,
    I've changed everything exactly like it should be and I'm installing the 1.1.3 JailBreak (DEV TEAM) thing now but it doesn't seem to work. Since 1 hour and 16 minutes it's "Installing package...".
    Please help! What should I do?
  2. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    Well, first of all check that the WiFi icon is still there. If it is, you're fine. It just means that the firmware is taking a long time to download.
  3. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    The WiFi icon is there and it was the whole time. It still says "Installing package..." (now for 1 hour and 35 minutes)
  4. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    Well keep waiting...
  5. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    Ok, it still says "Installing Package...".
    Now for 3 hours and 5 minutes.
  6. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    Well just wait. Its downloading a huge package and your wifi may not be the best...so give it time.
  7. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    The Final Fantasy rom (over 400mb) was downloaded in less than 1 hour.

    How big is this package?
  8. consume1

    consume1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    1,050
    Likes Received:
    6
    Device:
    4G iPod touch
    Uhhh....its 160mb it probably shouldn't be taking that long but your only chance is to wait a little longer. Mine on the other hand took about 18 minutes.
  9. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    I think the download is already finished because it says "Installing package..." not "Downloading package..."
    The white stripe that shows how advanced the process is won't move forward.
    Should I turn my iPod off and do it again?

Share This Page