jailbreak req

Discussion in 'iPod touch' started by mmamizuka, Oct 24, 2007.

  1. mmamizuka

    mmamizuka New Member

    Joined:
    Oct 18, 2007
    Messages:
    6
    Likes Received:
    0
    does anyone know if framework 3.0 is already on vista?
  2. lawlz_xD

    lawlz_xD New Member

    Joined:
    Oct 21, 2007
    Messages:
    40
    Likes Received:
    0
    You can always check by going to my computer>add and remove programs...then checking what version of framework you have.
  3. avaloncourt

    avaloncourt New Member

    Joined:
    Oct 15, 2007
    Messages:
    190
    Likes Received:
    0
    Retail release versions of Vista are stated by Microsoft to have 3.0 but you'd better check.
  4. lucass

    lucass New Member

    Joined:
    Oct 20, 2007
    Messages:
    137
    Likes Received:
    0
    i am using vista and i hacked my itouch just fine it just took a few tries

Share This Page