Jailbreak problems!

Discussion in 'iPod touch 1.1.x Jailbreak' started by DJ Xander, Nov 12, 2007.

  1. DJ Xander

    DJ Xander New Member

    Sep 15, 2007
    Likes Received:
    ok so for some odd reason now safari cant find the server and my ip address is screwed up

    it used to be 192.168 but now its 169.254 and i therefore cant access the jailbreak site...

    i restored on another computer to 1.1.1 and still the same problems
    i also tried renewing my lease and forgetting the network as well as rebooting a million times.

    this is frustratin me as my wifi used to work just fine. i had jumped to 1.1.2 then downgraded to 1.1.1 and now... no wifi use

    any help or suggestions? tricks of the trade? anything?

    EDIT: i also noticed that when i restored with 1.1.2 it went through "restoring software" and now i go back to 1.1.1 and it to goes through the step restoring software... as well as skipping the steps verifying restore and restoring firmware!

    wtf is with that??

Share This Page