Jailbreak problems? Redsn0w 0.3

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Symphony, Jun 3, 2009.

  1. Symphony

    Symphony New Member

    Joined:
    Apr 27, 2009
    Messages:
    48
    Likes Received:
    0
    Device:
    3G iPod touch
    Alright, here's all the detail I think you should need:

    1. Using 2nd gen iPod Touch
    2. Running 2.2.1 firmware
    3. iPod has never been jailbroken before
    4. My computer is running Windows XP Home
    5. iPod apparently enters DFU mode successfully
    6. I have jailbroken the iPod Touch 2nd gen before
    7. I've re downloaded redsn0w
    8. Using iTunes 8.1.1.10
    9. I have tried both different iPod cables and USB ports
    10. The first few times I tried to jailbreak the device, it had a write error. The number was 1167 if I recall correctly.

    I literally have no clue what is going on. The cmd appears to say that the jailbreak went well. I noticed that it jumped to the first stage rather quickly, going directly to 99% on the first stage. Then does everything quickly, and closes. During this, the screen goes bright white, pure black, bright white, pure black in that fashion. The screen is right now the pure black, and after booting it up, Cydia has not been installed. during the jailbreak, the iPod did not show any information (i.e what it normally does, with the pineapple).

    I'm really reluctant to restore the iPod, as it isn't mine (it's my friends), but I will if required. But before this potentially happens, could anyone help with my predicament? I don't have another computer to try the jailbreak on.

Share This Page