Jailbreak Problem (iPod Touch 8GB)

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Y-Less, Mar 3, 2008.

  1. Y-Less

    Y-Less New Member

    Joined:
    Mar 3, 2008
    Messages:
    4
    Likes Received:
    0
    Hello everybody,

    I've a little annoying issue, Bought myself a iPod Touch 8 GB, OOT was 1.1.2 (I guess with bootloader 4.6?).

    Now I was forced to restore my iPod due some problems with my songs, Lost my third-party applications and stuff. Now I've restored to 1.1.4 directly from iTunes. (Downgrading won't work) -- Tried to uninstall iTunes true the Apple Docs, Reinstall .. You know the story.

    Im on 1.1.4 now and tried to jailbreak it with ZiPhone 2.5c, The follow problem accours:

    - When performing a action, I've to abort the ZiPhone progress because first it will boot in recover mode and then I need to restart ZiPhone to continue my progress (Select jailbreaking agian)..
    - When finally started, the iPod stays in the bootloader stuff with the white fonts and stuff.. And says "Spamming AT, waiting for a response".

    I've tried everything but nothing helps? Could somebody give me a clever hand?

    Thanks.
  2. Breakfast_Clubber

    Breakfast_Clubber New Member

    Joined:
    Dec 22, 2007
    Messages:
    24
    Likes Received:
    0
    i'm at the same place. i downgraded itunes to 7.5 (so i was successfullly able to get to 1.1.1, just incase) but i want 1.1.4 (or at least .3), and i love ziphone - used it on my cousin's 1.1.3 - it's just odd this is happening, seems so universal.

    i do know it's meant for iphones and blah blah blah, but i've done the whole jailbreaking process more than five times on different ipods, and it's almost not worth it without an easier way to me right now.
  3. Y-Less

    Y-Less New Member

    Joined:
    Mar 3, 2008
    Messages:
    4
    Likes Received:
    0
    Going to install iTunes 7.5 now and then restore to 1.1.3 and then use ZiPhone.. Will let you know how this progress continue's..
  4. Y-Less

    Y-Less New Member

    Joined:
    Mar 3, 2008
    Messages:
    4
    Likes Received:
    0
    I did a complete remove of iTunes from the Apple Docs, Rebooted, Installed 7.5, Fully restored my iPod Touch to 1.1.3 and right after restoring opened ZiPhone, got the same issue..
  5. minja3418

    minja3418 New Member

    Joined:
    Dec 10, 2007
    Messages:
    282
    Likes Received:
    13
    if you experience problems with ziphone... it is normall because of ziPhone. not zitouch... just go to 1.1.2 jb.. its lots more stable and more customizable
  6. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    I hear about this spamming AT error (searching for a baseband that the ipod doesn t have) more and more and i don't see any answer. Ziphone is definitely for the iphone but you could try a previous version.

    ziphone 1.1 worked for me on 1.1.3
    ziphone 2.4 worked for me on 1.1.4
  7. aftershock68

    aftershock68 New Member

    Joined:
    Jan 25, 2008
    Messages:
    385
    Likes Received:
    3
    Device:
    iPod touch
    You are sorta right, Its just that version 2.5 DOWNGRADES THE BOOTLOADER AUTOMATICALLY, and the iPod touch bootloader is not 4.6 or 3.9 or any of that iPhone BS.

    Correct me if I'm wrong.
  8. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    well I didn't know about the fact that ziphone downgrade automatically the bootloader but it could explain why we see this new error.
    better use older version of ziphone or do not use the "one button" action. I think you can find a "only jailbreak" option in the advanced preferences.

    I would be willing to try ziphone 2.5c on my ipod but right now i have too many things configure on it and everything working perfectly.
  9. Guillermemo

    Guillermemo New Member

    Joined:
    Feb 2, 2008
    Messages:
    25
    Likes Received:
    0
    no, no no and more noooooo

    the fact is that after updated to 1.1.4, ziphone doesn't let u jailbreak ur ipod touch, even if you downgrade to 1.1.3, 1.1.2 or 1.1.1.
    As for me, i can no longer jailbreak my ipod using ziphone.
  10. dave_kiwi

    dave_kiwi New Member

    Joined:
    Oct 1, 2007
    Messages:
    19
    Likes Received:
    0
    Not so true - I JB'd my 1.1.4 8 gig touch using Ziphone 2.4 .. in fact several times because I had an unrelated issue with mail crashing (much like the issue I saw with clock in 1.1.2 .. would start then crash / exit buts thats another story)

    I would agree with suggestions that Ziphone prior to 2.5 worked fine as long as only JB was selected - not activate

    Please Register or Log in to view images

Share This Page