Jailbreak on 2.1.1?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by iZ3RO, May 20, 2009.

  1. iZ3RO

    iZ3RO Member

    Joined:
    Jan 1, 2009
    Messages:
    765
    Likes Received:
    0
    Device:
    iPad
    My friend wants me to jailbreak her iPod for her, but she is on 2.1.1. Is the QuickPwn jailbreak compatible with 2.1.1?
  2. ZunePod

    ZunePod Banned

    Joined:
    Aug 28, 2008
    Messages:
    1,340
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Nope. You'll need to upgrade her device

    Please Register or Log in to view images



    But you can just create a NOR only 2.2.1 Firmware and all of the pre-boot stuff should work.
  3. iZ3RO

    iZ3RO Member

    Joined:
    Jan 1, 2009
    Messages:
    765
    Likes Received:
    0
    Device:
    iPad
    Hopefully... Thanks for the help, and so quickly too!
  4. jstarisraw

    jstarisraw New Member

    Joined:
    Feb 3, 2009
    Messages:
    100
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Upgrade with iTunes, then Jailbreak

Share This Page