jailbreak missing components

Discussion in 'iPod touch' started by theman12321, May 18, 2010.

  1. theman12321

    theman12321 New Member

    Joined:
    May 18, 2010
    Messages:
    2
    Likes Received:
    0
    hi im trying to download winterboard and im getting NOTE: the requested mod connot be applied due to required dependecies of conflicts that cannot be automatically found or fixed

    Depends: preferenceloader
    Depends: libhide>_2.0.4
  2. nelson480

    nelson480 New Member

    Joined:
    May 3, 2008
    Messages:
    303
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    then search and download those 2 manually and see if that works
  3. theman12321

    theman12321 New Member

    Joined:
    May 18, 2010
    Messages:
    2
    Likes Received:
    0
    i have tried could not find them
  4. nelson480

    nelson480 New Member

    Joined:
    May 3, 2008
    Messages:
    303
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    wow uum try jailbreakin then...

Share This Page