Jailbreak issue?????

Discussion in 'iPod touch 1.1.x Jailbreak' started by hobbespowpow, Nov 23, 2007.

  1. hobbespowpow

    hobbespowpow New Member

    Joined:
    Oct 28, 2007
    Messages:
    7
    Likes Received:
    0
    Ok well I have searched the forums and I don't see anything like the problem I am having. I wanted to see if anyone has had this issue. I had moved up to 1.1.2 last week no problems whatsoever(thanks for this awesome site) then yesterday my IPOT started to freeze up. I could open the first application but when I went back to the next one it would not open. I did not have any of the wallpaper setting turned on in summerboard. I did a restore back to 1.1.1 and it was still doing it. I then did a normal update to 1.1.2( it was still freezing up) and took it to the apple store, they were able to do a restore( didnt take until the second restore) and it worked again. When i went in to try to jailbreak it the same thing happened. So my question is, is there a problem with the ipot or am i doing something wrong on the jailbreak. any ideas would be greatly appreciated.
    Aww come on I see replies on people asking the same dumb questions over and over again lol anyone got any ideas for me?

    thanks
    Scott
  2. termin8or123

    termin8or123 New Member

    Joined:
    Oct 17, 2007
    Messages:
    161
    Likes Received:
    0
    Your iPod is wierd? I really have no clue... If I were you I would just say my ipod keeps acting screwy, and just lie. Something, and take it back. Unless they check it, and stuff... Only idea I got.
  3. hobbespowpow

    hobbespowpow New Member

    Joined:
    Oct 28, 2007
    Messages:
    7
    Likes Received:
    0
    hey thanks for at least responding. just want to make sure there wasnt something someone was aware of going on here
  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    If you want to take it to an Apple Store - restore it and put some of your music on it to make it look like u used it.
  5. hobbespowpow

    hobbespowpow New Member

    Joined:
    Oct 28, 2007
    Messages:
    7
    Likes Received:
    0
    i already did that. they got it working but then i tried jailbreaking again and it went back to the freeze up. thats why i wanted to see if it was a problem anyone else had.
  6. Voodoo411

    Voodoo411 New Member

    Joined:
    Oct 28, 2007
    Messages:
    47
    Likes Received:
    0
    u said it worked fine until u tried to jailbreak again, so its your jailbreaking cause the problem. how did u jailbreak it?
  7. Vasily

    Vasily Member

    Joined:
    Sep 27, 2007
    Messages:
    448
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    When you did 1.1.1 to 1.1.2 Jailbreak, did you remove the 300 mb limit?
  8. hobbespowpow

    hobbespowpow New Member

    Joined:
    Oct 28, 2007
    Messages:
    7
    Likes Received:
    0
    when it first started happenning i had already gone to the 1.1.2 over a week before with no issues.( i had a jailbroken 1.1.1 for over a month before) when I started having the problem I did a restore back to 1.1.1 then followed the posting on here to update to 1.1.2- ocktoprep etc. I did not remove the 300 mb limit.
  9. hobbespowpow

    hobbespowpow New Member

    Joined:
    Oct 28, 2007
    Messages:
    7
    Likes Received:
    0
    just in case anyone is curious i went to the apple store and they swapped my touch out for a new one. lucky for me it was loaded with 1.1.1 and i just did the jailbreak and left it at 1.1.1 for now. not sure if my upping to 1.1.2 was the problem but why push my luck.

Share This Page