Jailbreak Gone Wrong!! Please Help

Discussion in 'iPod touch 1.1.3 Jailbreak' started by rhddallas, Apr 14, 2008.

  1. rhddallas

    rhddallas New Member

    Joined:
    Feb 26, 2008
    Messages:
    3
    Likes Received:
    0
    my installer was crashing on download so i was going to redo it
    i tried jailbreaking my ipod 16gb (stupidly) on ziphone.
    i forgot it isnt supported
    i got the BSD root md0, major 2, minor 0 error
    and i was just gunna recover it and have my friend do it with the pgrm he uses.
    but now im trying to recover and it WILL NOT go into recovery mode. it just kicks into the installing process
  2. xblade420

    xblade420 New Member

    Joined:
    Mar 14, 2008
    Messages:
    37
    Likes Received:
    0
    RedShift posted this and it worked for me cause i did the same thing. give it a try


    "Turn it off completely (hold the home and sleep button), unplug the iPod, hold the home button, plug it in while holding the home button, then release home when it comes up with the recovery mode image. Then restore to any firmware you like.

    Also, when using ZiPhone, I don't think you want to be pressing the do it all button... because most of those things are for the iPhone only. You only want to press the little iPod button next to jailbreak with the ipod touch."

Share This Page