Jailbreak from 1.1.2 to 1.1.3 installer problem

Discussion in 'iPod touch 1.1.3 Jailbreak' started by FallingBalloon, Feb 24, 2008.

  1. FallingBalloon

    FallingBalloon New Member

    Joined:
    Dec 30, 2007
    Messages:
    167
    Likes Received:
    0
    Biiiiiiiiiiiig issue. I used the "iJailbreakmobile" method, and it seemed successful.

    At first.

    Then, I went into installer, and realized all of my Apps were still on my iPod, but not showing up. Meaning, they are technically still there, but they aren't on the springboard.

    When I installed a new app (Rockfall) it showed up, though. What the heck is going on?
  2. FallingBalloon

    FallingBalloon New Member

    Joined:
    Dec 30, 2007
    Messages:
    167
    Likes Received:
    0
    So? any way I can avoid uninstalling/reinstalling everything?

    specifically, Ste's server is down or something, and I can't download a lot of stuff. And most of my good stuff is from Ste, so I don't want to uninstall, only to be unable to reinstall.
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Try changing the permissions and see if they come back.
  4. opsguy

    opsguy New Member

    Joined:
    Oct 1, 2007
    Messages:
    176
    Likes Received:
    1
    Device:
    iPod touch
    Restore and use the "Official 1.1.3 Upgrader" in Installer. You will not have those issues, and you will be able to play iTunes purchased music which you cannot do with ijailbreak method.

    Just my opinion.
  5. FallingBalloon

    FallingBalloon New Member

    Joined:
    Dec 30, 2007
    Messages:
    167
    Likes Received:
    0
    I actually just started restorign a few minuets ago, I'll try that, I suppose.

    Actually, I think I'll just stick with 1.1.2 right now. I'm not digging 1.1.3 app compatability.
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It would have been a lot quicker to try and change the permissions first but oh well. What apps do you not think work with 1.1.3? I haven't found any yet although I'm sure there may be a few.

Share This Page