Jailbreak Crash Im need help desperatly

Discussion in 'iPod touch' started by bloodlava, Jul 2, 2009.

  1. bloodlava

    bloodlava New Member

    Joined:
    Jul 1, 2009
    Messages:
    13
    Likes Received:
    0
    I have posted this alot, but no one gave answers that work. so i hope for some one to know what i can do.

    I had the tethered jailbreak for Ipod 2g 8gb. It ran out of charge so it shutted down, since when it shuts down, u cant just open. which happens to me alot, i would put in dfu mode and fix it. BUT THIS TIME WAS DIFFRENT. DFU couldnt even come, i tried like 100x perfectly and some diffrent, and none worked. I tried checking answers on the site but nothing. I tried to use my bros comp like i usually do, didnt work. i spent 16 hours trying to fix this. but i cant! DFU doesnt work, and it keeps saying " USB device cannot be recognized" and it keeps spammin this bubble every 5 seconds, i reinstalled that libusb thing, but nothing, i reinstalled everything. I have 8.2 itunes, but nothing, i went to computer and tried reseting mobile apple device on and off. but nothing! a rejailbreaking doesnt work without DFU

    I dont want to buy another one, apple makes fags excuses y they cant fix it, even thought they can in 3 mins plz help
  2. LaughingPineapple

    LaughingPineapple Member

    Joined:
    May 12, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    4G iPod touch
    Yes, this once happened to me... Try these steps!

    1. Place into DFU. Press and hold the power and home for 10 seconds and then release ONLY Power button.

    2. Go in iTunes

    3. Tell me what you see.

Share This Page