jailbreak broke after crash!?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by BerkleyJ, Feb 8, 2009.

  1. BerkleyJ

    BerkleyJ Member

    Jan 16, 2009
    Likes Received:
    iPhone 5 (Black)
    So, I playing iMob and all of a sudden, BAM a white screen flashed up for a second then my ipod just shut off. I was like, "Great it crashed, I thought that iMob update 1.04 was supposed to fix crashes." Assuming it was the latest iMob update I thought I would just plug it in and boot it back up so I try using 1-click boot (what I normally use) and I got nothing but a white screen. So I try it one more time and still nothing. Then I try the redsn0w tool and still nothing. Now I was getting worried, so Finally (as I was typing this) I downloaded the GUI knock-off (

    Please Register or Log in to view images

    ) of 1-click boot. It worked, I don't know why it wouldn't boot but, I finally got it. That's my story. Let the flaming begin!
  2. HellbentSteam

    HellbentSteam New Member

    Oct 31, 2008
    Likes Received:
    idk i did it manually and my ipod crashed while downloading something and i had to restore because the apple logo would freeze and the screen would flash white! it works now though and they said it was from using too much available memory that it didnt have enough to boot up! learned my lesson now i respring once in a while to boot up more memory

Share This Page