iOS 4.0 Jailbreak 4.0 from 3.1.3

Discussion in 'iOS Jailbreak & Cydia' started by pmartin35, Jul 29, 2010.

  1. pmartin35

    pmartin35 Member

    Joined:
    Mar 23, 2008
    Messages:
    213
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Hi,

    I have a little dilemma here reading that I can't jailbreak iOS 4.0 if I have a 3GS (New Bootrom) from 3.1.3 (Jailbroken by iSpirit). I hear that I would be able if I was on 3.1.2 but not my 3.1.3.

    Is there I way I can jailbreak this or do I have to wait for the new iSpirit?

    Thanks.
  2. je1230

    je1230 Member

    Joined:
    Jun 19, 2010
    Messages:
    356
    Likes Received:
    0
    Can't you use resn0w beta 5?
  3. firepelt

    firepelt Member

    Joined:
    Jul 15, 2010
    Messages:
    551
    Likes Received:
    8
    Device:
    iPhone 4S (White)
    Maybe sn0wbreeze?
  4. pmartin35

    pmartin35 Member

    Joined:
    Mar 23, 2008
    Messages:
    213
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have no idea? I'm asking you guys haha.
  5. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Jailbreak with redsn0w using the 3.1.2 firmware, make a custom firmware with snowbreeze, then put your iPhone into Recovery Mode and update to the custom 4.0 firmware.
  6. pmartin35

    pmartin35 Member

    Joined:
    Mar 23, 2008
    Messages:
    213
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I'm in 3.1.3, so would I have to downgrade or what? Bring me through the process haha!
  7. Bl1tzkrieg

    Bl1tzkrieg Active Member

    Joined:
    Jul 5, 2010
    Messages:
    1,878
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Well do you have your SHSH blobs backed up? If not then you can't do it :/
  8. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    You don't have to downgrade. Just use the 3.1.2 firmware instead of 3.1.3.
  9. pmartin35

    pmartin35 Member

    Joined:
    Mar 23, 2008
    Messages:
    213
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Even if I have the new bootrom and jailbroke with spirit?
  10. ThemedTouch

    ThemedTouch New Member

    Joined:
    Aug 16, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    you have to be jailbroken on 3.1.2 with blackra1n or redsn0wn then create a cutom firmware for 4.0 with sn0wbreeze but you have to have you SHSH for 3.1.2 or lower to do it

Share This Page