Jailbreak 2G Problem [ PLEASE HELP ]

Discussion in 'iPod touch' started by SilverTears, Mar 3, 2009.

  1. SilverTears

    SilverTears New Member

    Joined:
    Mar 3, 2009
    Messages:
    14
    Likes Received:
    0
    I am having a problem jailbreaking my iPod Touch 2G firmware 2.2.1. I followed a bunch of tutorials, using the GUI and without to do it. I finally get to the step where I have to restore my iPod Touch while it is in DFU mode to the jailbroken firmware, and it starts doing it, and 5 minutes later when it is about to end I get an error.

    I can't remember exactly what this error said but it was something along the lines of "You cannot install this version of firmware" ? The error number was (14)
    Please help, much appreciated

    Please Register or Log in to view images



    -ST
    ------------------double post merged------------------
    bump .
  2. avinas27

    avinas27 New Member

    Joined:
    Mar 1, 2009
    Messages:
    9
    Likes Received:
    0
    i too get same errors.....believe me i have tried jailbreaking at least 20 times, with all the available methods, all other steps are sucessfull, i get stuck in restoring the jailbroken firmware step everytime......maybe we are dumbest or our ipods have got smarter.......
  3. Chrisschulz

    Chrisschulz New Member

    Joined:
    Jan 20, 2009
    Messages:
    892
    Likes Received:
    0
    Device:
    2G iPod touch
    Search.....maybe your not making the jailbroken software correctly

Share This Page