Jailbreak 2.1, How?

Discussion in 'iPod touch Firmware 2.X' started by JohnAli, Oct 7, 2008.

  1. JohnAli

    JohnAli New Member

    Joined:
    Oct 25, 2007
    Messages:
    2
    Likes Received:
    0
    Hi iPodTouchFans
    How can I Jailbreak The iTouch with 2.1 Firmware EXACTLY?
    I found some articles but I can't find useful article, because I can't Jailbreak my iTouch yet, please help.
    Thanks
  2. gup1234

    gup1234 New Member

    Joined:
    Jan 4, 2008
    Messages:
    61
    Likes Received:
    0
    what generation itouch???

    1 or 2????
  3. emil_bg

    emil_bg New Member

    Joined:
    Mar 19, 2008
    Messages:
    18
    Likes Received:
    0
    Device:
    iPod touch
    does it matter? i am also looking jailbreak for my 1 generation ipod on 2.1.1
    1)first of all my question is i stil have 1.1.5 and when i want to upgrade it from harddrive by pressing shift, i get error message "unknown error" , so i did restore but everytime i get same msg. can u help me with that?
    2) is it not possible to use 2 generation software on 1 gen ipod? has anybody tried?
    3) does 2.1.1 jailbreak work fine? or i should do 2.0 jailbrak?
    Thanks a lot,
  4. Dloader Girl

    Dloader Girl New Member

    Joined:
    Jan 28, 2008
    Messages:
    216
    Likes Received:
    0
    Device:
    iPod touch
    Yes it DOES matter. The 2nd Gen iPod touch is as yet unable to be jailbroken so you can stop looking for articles if you were looking to jailbreak the 2nd Gen.

    The thing is - 2.1.1 is FOR the 2nd Gen so it WILL NOT WORK with the 1st Gen. The 1st Gen firmware is just 2.1.

    The only possible solution I can think of for your problem with updating is that you're not on iTunes 8.0. If you wanna update to 2.0/2.1 - you NEED iTunes 8.0.

    And again, 2.1.1 does not have a jailbreak - you're looking for a 2.1 jailbreak and YES it does work.
  5. emil_bg

    emil_bg New Member

    Joined:
    Mar 19, 2008
    Messages:
    18
    Likes Received:
    0
    Device:
    iPod touch
    iPod1,1_2.1_5F137_Restore.ipsw thats the file i wanna update my 1 gen ipod 1.1.5 i dont have 2 gen. it was just curosity thanks for info about it anyway.
    i have latest version of itunes i just downloaded but i still have that error msg (6) . what is your suggestion? thx


  6. iStartTheMachine

    iStartTheMachine New Member

    Joined:
    Oct 20, 2007
    Messages:
    30
    Likes Received:
    1
    i had that too, what i did was just restore it and put it in DFU mode, it may take you 15 times to get to connect to itunes, but after i was able to get it to connect to itunes i used winpwn to pwn my iphone. it should be the same thing being that my iphone is not activated and does not have a sim card. ts and itouch with a camera

    Please Register or Log in to view images

  7. JohnAli

    JohnAli New Member

    Joined:
    Oct 25, 2007
    Messages:
    2
    Likes Received:
    0

    I have 1G iPod Touch, I don't like to jailbreak it (I like if I don't have any choices) but I want to have Application from App Store for free (or cracked), How can I do that?
  8. Dloader Girl

    Dloader Girl New Member

    Joined:
    Jan 28, 2008
    Messages:
    216
    Likes Received:
    0
    Device:
    iPod touch
    We're not supposde to talk about that here. Google 'mobileinstallation file'.
  9. hakk79

    hakk79 Well-Known Member

    Joined:
    Feb 21, 2008
    Messages:
    3,239
    Likes Received:
    60
    Device:
    iPhone 4 (Black)
    Quickpwn...I think?
  10. Ninja21

    Ninja21 New Member

    Joined:
    Jan 19, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    When I connected to itunes last night it prompted me to update to 2.1.1 my 1st gen touch is on 2.1 jailbreak.

    21

Share This Page