jailbreak 2.0 > 2.1 or 2.2?

Discussion in 'iPod touch Firmware 2.X' started by shnapple212, Nov 28, 2008.

  1. shnapple212

    shnapple212 New Member

    Joined:
    Jun 1, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    currently running on 2.0 i would like to upgrade soon cuz i noticed most new apps need 2.1 or higher. also is there anyway to successfully jailbreak w/o losing everything and havin 2 reinstall everthing? and one other thing, it seems whenever i sync my ipod now its changes the time, anyone know how to fix this? thnx
  2. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    just restore, upgrade, and start fresh....I guess if you wanted you could SSH some folders out to save them, but I would just start fresh
  3. ironhorsesunday

    ironhorsesunday Member

    Joined:
    Jul 28, 2008
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    i upgraded from 1.1.4 to 2.2 and had to start fresh which doesnt bother me at all, infact im liking it.
  4. Ghetto Toaster

    Ghetto Toaster New Member

    Joined:
    Oct 17, 2008
    Messages:
    297
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Switch to 2.2 and sorry, you have to start fresh.

    EDIT: YAY I'm an Admirer!

Share This Page