Jailbreak 1G Issue

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by MoNoXId3, May 16, 2009.

  1. MoNoXId3

    MoNoXId3 Member

    Joined:
    Aug 12, 2008
    Messages:
    161
    Likes Received:
    0
    Ok, I jailbreak my ipod with quickpwn right.. and they whole thing happens and the quickpwn screen comes onto my ipod and then my ipod reboots... whenever it reboots it just stays on the apple logo forever.. I've tried it twice and there is still no luck

    any help?

    should i try it with pwnage tool or?

    I'm on mac osx 10.5.7 so the dfu thing is not an issue anymore since they changed it

    EDIT: well i did it with pwnage tool and it worked fine so yeah it is done now
  2. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    I had the same problem as you, but I finally got it to work if I did this:
    1.Get the correct version of QuickPWN (I actually had the wrong version the first time I tried)
    2.Restore your iPod using iTunes, and when iTunes finishes restoring it, do not use the backup of "previous ipod".
    3.Try QuickPWN again.

    (I just realized you said you fixed it, after I first published this post)

Share This Page