JailBreak 1.1.5?

Discussion in 'iFans en Español' started by cloud_1511, Jul 28, 2008.

  1. cloud_1511

    cloud_1511 New Member

    Joined:
    Jul 28, 2008
    Messages:
    5
    Likes Received:
    0
    Hola, ayer compre mi ipod touch de 8Gb, y me interesaria hacerle el Jailbreak, pero no se si se puede con la version 1.1.5, a ver si me podiais hechar una manita, que sinceramente este es mi primer Ipod y voy algo despistado, querria saber si hay algun tutorial o algo, el me recomendo el Ziphone para hacerle el Jailbreak pero no leo nada de que valga para el 1.1.5.

    Gracias a todos y saludos!!
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Puede jailbreak 1.1.5 con ZiPhone, aunque algunas aplicaciones no funcionan. Usted puede rebajar de categoría y jailbreak 1.1.4, o comprar el 2,0 actualización y que jailbreak.

    De cualquier manera, buena suerte y bienvenido a los foros.
  3. cloud_1511

    cloud_1511 New Member

    Joined:
    Jul 28, 2008
    Messages:
    5
    Likes Received:
    0
    Que version del Ziphone utilizo? Y otra cosita... Se le puede añadir una aplicacion GPS al Ipod Touch?
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Use la versión más reciente de Ziphone. El tacto del iPod no tiene un chip GPS, pero se puede utilizar WiFi para servicios de ubicación.
  5. cloud_1511

    cloud_1511 New Member

    Joined:
    Jul 28, 2008
    Messages:
    5
    Likes Received:
    0
    Hice el JailBreak y todo bien pero las aplicaciones no me funcionan, como downgradeo mi 1.1.5 JailBreak a 1.1.4?
    ------------------double post merged------------------
    me da el siguiente error cuando intento descargar algo: Package Download Failed!

    Como hago el downgrade a 1.1.4?

Share This Page