Jailbreak 1.1.4 sucessful but...

Discussion in 'iPod touch 1.1.4 Jailbreak' started by hamo9090, Mar 28, 2008.

  1. hamo9090

    hamo9090 New Member

    Joined:
    Mar 28, 2008
    Messages:
    2
    Likes Received:
    0
    I jailbroke my ipod touch (1.1.4) I have installed many apps, and have been very happy with it. However today when I tried to download and install another app, it finished downloading package, however when it went to installing package it stopped and went to the home screen. Does anyone have any reccomendations or solutions?

    Please Register or Log in to view images

    I also tried clicking reinstall on Installer but it said not enough disk space but i have over 5gb still
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    If you can SSH run these commands found here

    Then download Bosstool to clear other things up, the fonts.
    (you will not need to relocate apps, the above commands take care of it, so selecting that option will not work since it has already been done)

    gl

    EDIT: Be sure to clear your queues as well

Share This Page