jailbreak 1.1.3

Discussion in 'iPod touch 1.1.x Jailbreak' started by dan1991, Jan 31, 2008.

  1. dan1991

    dan1991 New Member

    Joined:
    Jan 13, 2008
    Messages:
    16
    Likes Received:
    0
    i just had to restore my ipod and when it restored it installed 1.1.3. When i try to jailbreak it the same way as i did the first time it doesnt work. Can anyone help please as ive been looking at other threads but i dont understand what i need to do
  2. skynex721

    skynex721 New Member

    Joined:
    Jan 21, 2008
    Messages:
    128
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    So you have 1.1.3 installed right now? If so you have to downgrade to 1.1.1 then jailbreak it
  3. dan1991

    dan1991 New Member

    Joined:
    Jan 13, 2008
    Messages:
    16
    Likes Received:
    0
    When i click update while holding the shift key and try to put 1.1.1 on it says that there is an error
  4. 72marinablue

    72marinablue New Member

    Joined:
    Dec 15, 2007
    Messages:
    5
    Likes Received:
    0
    This is happening with me also i need help!
  5. dan1991

    dan1991 New Member

    Joined:
    Jan 13, 2008
    Messages:
    16
    Likes Received:
    0
    its really starting to F**k me off now as i keep trying to put 1.1.1 or 1.1.2 and it just comes up with an error message and then goes into safe mode

    Please Register or Log in to view images

  6. 72marinablue

    72marinablue New Member

    Joined:
    Dec 15, 2007
    Messages:
    5
    Likes Received:
    0
    That is exactly whats happening to me. I think its something to do with itunes 7.6 but im not sure. Can anyone help us with this? Ive read all the other posts and this is nowhere
  7. JYogi

    JYogi New Member

    Joined:
    Nov 18, 2007
    Messages:
    58
    Likes Received:
    0
    I had LOTS of problems trying to do this.
    I deleted ALL of ITunes from my computer (read how to
    do this in the ITunes forum here as there are other files
    you must remove as well)
    I think went to ITunes 7.5, I think went and DL'ed the 1.1.1
    and 1.1.2 firmware as well as the 1.1.2 JB.
    I had NO problems after that, I think there is something in ITunes
    7.6 which stops us from stepping down.
  8. 72marinablue

    72marinablue New Member

    Joined:
    Dec 15, 2007
    Messages:
    5
    Likes Received:
    0
    where did you get the itunes 7.5 download?
  9. JYogi

    JYogi New Member

    Joined:
    Nov 18, 2007
    Messages:
    58
    Likes Received:
    0
    I got it from

    http://www.oldapps.com/

    If you are using a Mac like I am make sure you click Old Mac Apps in the upper corner
    and also DL it with Firefox, it would not work with Safari for me.

    JB 1.1.2 and staying here till the JB for 1.1.3 is running smooth and idiot proof!
    Getting back to 1.1.2 and all was quite a miracle for a puter idiot like me!

    Good luck!
    Let us know how it goes for you.
  10. loster

    loster New Member

    Joined:
    Dec 6, 2007
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    i am using itunes 7.5 but i kepe getting error... can help me?

Share This Page