Jailbreak 1.1.3 Problem Please look!

Discussion in 'iPod touch' started by ItzBlood, Feb 14, 2008.

  1. ItzBlood

    ItzBlood New Member

    Joined:
    Dec 31, 2007
    Messages:
    53
    Likes Received:
    0
    I'm currently in a jb 1.12 8gb touch. I'm trying to re-jailbreak my ipod. When I go to download applications off Installer they download, but when I go to do Ipodtouchmasters 1.1.3 jb I get a Main Script execution failed. All the installer's permissions are 755. I can download anything, but this. I have also tried this fix, which did not work.
    Link: http://www.modiphone.net/installer-main-script-execution-failed-fix/
    I have searched the forums, and I've found nothing. So please help me as soon as possible.
  2. linds

    linds New Member

    Joined:
    Oct 19, 2007
    Messages:
    311
    Likes Received:
    1
    try installing the BSD subsystem first
  3. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    iPod touch master's jailbreak is outdated. When you go to the thread, it says that there is a better version. I would advise using ZiPhone if you have an 8 GB. 16 GB have been reported as not working.
  4. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Yea do ZiPhone for an 8GB touch because you don't have to trust your touch's wifi.

    And if you have something bigger than 8GB, 16, 32, Go into installer and look for Official 1.1.3 Upgrader.
  5. ItzBlood

    ItzBlood New Member

    Joined:
    Dec 31, 2007
    Messages:
    53
    Likes Received:
    0
    Alright can you guys give me the link for the tutorial? I'm doing a AP US History Project... So yeah. It would be greatly appreciated.
  6. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)

Share This Page