Jailbreak 1.1.2 a 1.1.4

Discussion in 'iFans en Français' started by marcolo21, Apr 11, 2008.

  1. marcolo21

    marcolo21 New Member

    Joined:
    Dec 9, 2007
    Messages:
    14
    Likes Received:
    0
    Bonjours, J'ai un ipod touch 16 gb jailbreaker en 1.1.2 et jaimerais savoir quel est la meilleur facons de jailbreaker mon ipod en 1.1.4

    merci
  2. ljouvin

    ljouvin New Member

    Joined:
    Oct 12, 2007
    Messages:
    34
    Likes Received:
    0
    ZiPhone : aucune manipulation et fait en +/- 45 secondes ...
    http://download.ziphone.org

    Passage en 1.1.4 officiel requis puis l'app fait le reste ! (suppression de toutes les applications, donc prévoir une séquence réinstallation)
  3. marcolo21

    marcolo21 New Member

    Joined:
    Dec 9, 2007
    Messages:
    14
    Likes Received:
    0
    si je compren bien je restaure mon ipod et j'instale le firmware 1.1.4 et ensuite je télécharge ziphone et je fait ce qu'il me dise pour le jailbreaker en 1.1.4.
    Est-ce qu'il y a un tuto pour que je sache exatement ce que je dois faire?

    Est-ce qu'il y a des probleme avec cette version pour les application ou avec instaler ?

    Et j'ai vu sur un topic que cela avait moin de chance de marcher avec le 16 gb est-ce que c'est vrai?
  4. klarf

    klarf New Member

    Joined:
    Oct 19, 2007
    Messages:
    423
    Likes Received:
    2
    Device:
    iPod touch
    maintenant l'application ziphone a été mit a jour, ca marche, il y a une autre méthode qui est préfé sur le forums internationnal, mais je sais plus pourquoi, ni comment... (si tu es vraiment interessé elle ce trouve facilement)

    le logiciel ziphone est très simple, quand tu as restauré ton ipod en 1.1.4, tu le branche sur le pc, tu lance le logiciel, et tu clique sur jailbreak

    Please Register or Log in to view images

    et voilà!
  5. marcolo21

    marcolo21 New Member

    Joined:
    Dec 9, 2007
    Messages:
    14
    Likes Received:
    0
    Le lien que ljouvin ma donner, est-ce que c'est l'application mit a jour ou l'ancienne version. Pour les application de l'iphone est-ce que ce sera comme avant je telecharge la version 1.1.1 des application iphone et ensuite 1.1.2 jusqua 1.1.4 ???
  6. klarf

    klarf New Member

    Joined:
    Oct 19, 2007
    Messages:
    423
    Likes Received:
    2
    Device:
    iPod touch
    c'est le site officiel du créateur de ziphone tu pourras pas trouvé plus mis a jour.

    sinon, tu installes via itunes le 1.1.4, puis tu lance le logiciel... rien de plus compliqué.
    aprés tu pourras avoir les applications de l'iphone en installant via l'installer...
  7. marcolo21

    marcolo21 New Member

    Joined:
    Dec 9, 2007
    Messages:
    14
    Likes Received:
    0
    Bonjour, J'ai finalement jailbreaker mon ipod 16 gb avec ziphone, mais a chaque foi que je vais dans instaler mon ipod gèle. Est-ce que quelqu'un pourai me dire comment faire pour qu'il arrète de faire sa? Cela se passe souven quand j'essay de mettre une source.

    Edit: J'ai essayer de le restaurer mais il ne veut pas il me dit toujours une erreur iconu c'est produite (6) et je ne peut donc plus utilliser mon ipod car il reste en mode recovery

    Edit 2 : J'ai finalement réussi a le restaurer, mais jaimerai bien savoir pourquoi sa me fait sa. J'ai toujours le meme probleme avec installer

    merci de m'aider
  8. klarf

    klarf New Member

    Joined:
    Oct 19, 2007
    Messages:
    423
    Likes Received:
    2
    Device:
    iPod touch
    utilise liberty+
    je l'ai testé et je me retrouve comme sur mes ancien firmware aucun probleme, cf mon tuto dans cette section

    Please Register or Log in to view images

  9. marcolo21

    marcolo21 New Member

    Joined:
    Dec 9, 2007
    Messages:
    14
    Likes Received:
    0
    J'ai réussi a faire marcher mon installer j'aimerai savoir comment avoir les app iphone. Avant j'avais un dossier nommer app iphone mais je ne trouve plus la source pour les avoirs. Et j'aimerai savoir si il y a un tuto pour summerboard et customize. Et pourquoi quand j'essai de télécharger customize il me dit error this version of customize requires firmware 1.1.(123). Est-ce que cela veut dire que je ne peut pas l'avoir sur mon ipod en 1.1.4?

    merci
  10. klarf

    klarf New Member

    Joined:
    Oct 19, 2007
    Messages:
    423
    Likes Received:
    2
    Device:
    iPod touch
    pour customize soit tu doit prendre la version 2.0 (en bétaà soit tu prend une version custom (de syklar entre autre)

    pour l'installer, tu dois avoir la source: http://ipodtouchmaster.com/files/repo.xml

Share This Page