Jailbreak 1.1.1 auf 1.1.2 problem

Discussion in 'iFans auf Deutsch' started by JustInsane, Mar 11, 2008.

  1. JustInsane

    JustInsane New Member

    Joined:
    Jan 27, 2008
    Messages:
    2
    Likes Received:
    0
    Hallo Leute,
    Also ich habe gestern von FW 1.1.3 auf 1.1.1 gedowngradet weil ich probleme mit einiger Software hatte (customize usw)
    Problem ist jetzt, dass ich mit 1.1.1 auf www.jailbreakme.com gegangen bin, AppSnap installiert habe und dann im Installer vergeblich nach Tweaks 1.1.1 gesucht habe...
    Ich habe dann im Internet recherchiert und gelesene, dass AppSnap Oktoprep was ich ja fürs Update auf 1.1.2 brauche direkt mit Installiert wird.
    Wenn ich jetzt AppSnap drauf hab und per Itunes updaten will kommt der Fehler: 1602 -.-'

    Ich habs schon mit I-Tunes Version 7.5, 7.6 und 7.4 versucht... außerdem hab ich noch Community Sources manuel dem Installer hinzugefügt und Oktoprep manuell installiert... auch das brach nicht den gewunschten erfolg...

    Hoffe jemand kann mir helfen damit ich meinen I-Pod Touch in voll zügen genießen kann

    Please Register or Log in to view images



    MfG
    JustInsane

    PS: Bin WinXP SP2 user
  2. JustInsane

    JustInsane New Member

    Joined:
    Jan 27, 2008
    Messages:
    2
    Likes Received:
    0
    bitte helft mir!
    Ich hab auch die anderen Beiträge gelesen aber es klappt alles bei mir nicht!
    Jedes mal dieser scheiß "unbekannter Fehler is aufgetreten(1602) -.-' will endlich wieder 1.1.2 haben

    Please Register or Log in to view images



    bin für jede Hilfe dankbar
  3. iMexx

    iMexx New Member

    Joined:
    Feb 21, 2008
    Messages:
    25
    Likes Received:
    0
    Bei mir ging von anfang an nicht. Ich hab meinen die ganze Zeit nur mit 1.1.1 am laufen. Seh da keinen Nachteil drin

Share This Page