jailbraking touch first gen help

Discussion in 'iPod touch' started by spanyardfool, Mar 12, 2009.

  1. spanyardfool

    spanyardfool New Member

    Joined:
    Mar 12, 2009
    Messages:
    2
    Likes Received:
    0
    okay well i download quickpwn and firmware 2.0.2 and when i try to upgrade my touch to that firmware it gives me a error 6 after it almost finishes upgrading. then it makes me reboot ipod. can anyone help me jailbreak this thing
  2. IconTouch

    IconTouch New Member

    Joined:
    Mar 13, 2009
    Messages:
    2
    Likes Received:
    0
    Download the 2.0.2 frimware,then click on Shift+Restore.
    Them ull see a search window,find the frimware and click it
    then,let it restore..
  3. 42395_skyline

    42395_skyline Community Development Staff Member

    Joined:
    Feb 14, 2009
    Messages:
    10,912
    Likes Received:
    489
    Device:
    iPhone 6
    try firmware 2.2.
  4. spanyardfool

    spanyardfool New Member

    Joined:
    Mar 12, 2009
    Messages:
    2
    Likes Received:
    0
    you guys have a link for it? ive tried it but i keep getting errors for both of them. right now im at 1.1.5 firmware idk if that makes a diff.
  5. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    Were not aloud to give links to firmware.
    google loves you.
  6. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    Yes, please read the rules before posting. Even just asking can get you banned.

Share This Page