jailbraked to 1.1.4 but have a few issues

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by fog80, Mar 16, 2008.

  1. fog80

    fog80 New Member

    Joined:
    Nov 15, 2007
    Messages:
    29
    Likes Received:
    0
    Ok, i was able to jailbreak using ziphone and installer loaded fine. i was able to load some sources (after a long refresh period) and installed a few games and stuff. for some reason i couldnt install customize or summerboard because it requires 1.1.1 firmware or something.

    now installer shows that there are two updates pending for openssh and bsd, but when i go to update all i just get a "error package download failed" i know my wifi is working because i can watch youtube videos and surf safari.

    any advice?
  2. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    Hold down the power button, and slide to power off. Turn back on and go back into Installer and see if you can download things without that error. I'd clear out any downloads you have in the queue. When I have gotten that same error, that's what I've done and its worked.

    I take it you have already downloaded BSD and OpenSSH?

Share This Page