Jailbraiking 1.1.2 doesn't work

Discussion in 'iPod touch 1.1.x Jailbreak' started by cust0m, Jan 10, 2008.

  1. cust0m

    cust0m Member

    Joined:
    Oct 13, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    iPod touch
    Hey Guys,

    I had my iPod jailbroken a long time and I wanted to clean it up (e.g. SMB didnt work properly etc.), so I downgraded to 1.1.1, visited jailbreakme.com, jailbroke the sh*t outta it, installed OktoPrep, updated to 1.1.2 and ran the 1.1.2 Jailbreak. But after I did so and this pop-up says "Your iPod will reboot a couple of times now..." nothing happened. It didnt reboot and there was no Installer.app/SSH. So I did it again, again it didnt reboot, so I manually rebooted it about 5x but its still not Jailbroken.
    What am I doing wrong?! I did the same like a few month ago, I dont want to restore it (I manually manage my audio files and it takes me a long time to put everything I want on myPod)

    so far
  2. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    You need to reboot it manually the first time, then it will reboot on its own.

    Since you tried it a couple of times, you probably messed something up and really should restore. It's a pain, but probably the only way you'll get it jailbroken.
  3. cust0m

    cust0m Member

    Joined:
    Oct 13, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    iPod touch
    Well with the old jailbreak (which i tried too) you have to reboot the first time manually, but it didnt work either. The new one should jailbreak automaticaly... >SHOULD< -.-

    Well, I'm gonna restore it now :'(
    thanks anyway

Share This Page