Ive Had It!

Discussion in 'iPod touch' started by PRAY 4 PLAGUES, Apr 12, 2008.

  1. PRAY 4 PLAGUES

    PRAY 4 PLAGUES New Member

    Joined:
    Apr 2, 2008
    Messages:
    31
    Likes Received:
    0
    OKAY!
    i doubt anyone will reply

    but ive posted numerous threads asking how to repain this problem
    and NO ONE posts
    i dont know if its just becuase theres no solution?

    PROBLEM:
    Customize 1.21
    I install it, and it seems just fine
    i make a change (like the slider)
    and it NEVER saves!
    ive googled this problem, and theres many people with this problem.
    i have tried SSHing my ipod
    but the permissions are set at 0755
    is that the right permission?
    and if it is
    how do i fix it?
    i have also tried getting modded customize from danimator
    and it just crashes every time i open it
    and ive tried like 100000000000 times
  2. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
    sometimes 0755 does not work and 0777 works...... i think
  3. PRAY 4 PLAGUES

    PRAY 4 PLAGUES New Member

    Joined:
    Apr 2, 2008
    Messages:
    31
    Likes Received:
    0
    i just tried this
    and it does not work
  4. buddy39914

    buddy39914 Active Member

    Joined:
    Mar 2, 2008
    Messages:
    707
    Likes Received:
    28
    Device:
    iPad mini
    Ok try reinstalling it or downgrading to 2.0
  5. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
  6. buddy39914

    buddy39914 Active Member

    Joined:
    Mar 2, 2008
    Messages:
    707
    Likes Received:
    28
    Device:
    iPad mini
    maybe that'd work also
  7. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    You are using 1.1.3/4 arent you?
  8. lazyasada

    lazyasada Banned

    Joined:
    Jan 13, 2008
    Messages:
    2,000
    Likes Received:
    52
    hahahahahahaha man this is so funny lol
  9. PRAY 4 PLAGUES

    PRAY 4 PLAGUES New Member

    Joined:
    Apr 2, 2008
    Messages:
    31
    Likes Received:
    0
    i have tried 2.o, and i get main script error
    im running on 1.1.3 so yeh
    and 0775 dsnt work either
  10. buddy39914

    buddy39914 Active Member

    Joined:
    Mar 2, 2008
    Messages:
    707
    Likes Received:
    28
    Device:
    iPad mini
    yea i think so it happened to my when i had 1.1.3 but then i restored to 1.1.1

    AND i still have 1.1.1

Share This Page