Ive got this little problem......

Discussion in 'iPod touch' started by japanman104, Mar 17, 2008.

  1. japanman104

    japanman104 New Member

    Joined:
    Jan 27, 2008
    Messages:
    102
    Likes Received:
    3
    Okay heres the deal i jailbroke 1.1.4 everything was fine, no bsd error. So after i jailbroke it i started downloading all the apps again, (i deleted my whole ipod so it was freash). and then i put all my songs back on again, heres were it gets weird, so i tried to play a song and it wouldn't play and all the songs were like this, so i restarted it and it was fine. On the coverflow i had all of the albums covers ,none of them were that music symbol, but now im missing half of them. So then i turned it off because i wasnt using it, and when i turned it back on it would go to that apple symbol and then the littel spinny thingy popped up and would keep on spinning and it wouldnt turn on. then i hooked it up to the computer and restored it and jailbroke it again and then put all the songs back on. and they played but when i tried to put my movies on it will say 1.90gb video on the bar at the bottom but it wont show up on the ipod. Idunno if any of you have suggestons on how to fix it i would be grateful.

Share This Page