itunes will not restore ipod touch 2g multiple different errors

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by neobrendan, Mar 2, 2009.

  1. neobrendan

    neobrendan New Member

    Joined:
    Jan 31, 2009
    Messages:
    71
    Likes Received:
    0
    Device:
    2G iPod touch
    I have a 2nd gen ipod touch that was running the thethered jailbreak. I tried to restore following one of the guides for the run rs version and got to the part where you have to restore. Then when I tried to restore with iTunes it gave me an error. I think the first error was 2005. I then tried reboot into tethered. I successfully got it into DFU(iTunes detected it) but when i applied the final patch it booted up into recovery mode. I then tried to restore it again, this time I got error 6. Now I am trying to restore it to non-jailbroken firmware however iTunes will still not restore it.
    I am on mac os 10.5.6 with the fix from ADC installed. I reinstalled at one point to make sure that it was not the problem.
    Anyone know how to fix this?

    I rebooted my computer and was able to restore the ipod. Can the mods erase threads here? If so will one of them please delete this
  2. newton1221

    newton1221 New Member

    Joined:
    May 12, 2008
    Messages:
    501
    Likes Received:
    0
    i had this same problem two days ago but on windows, gojohnnyboi told me this

    "uninstall libusb entirely. reboot your computer. then, change the usb port your ipod is plugged into. REENTER dfu mode, and i mean reenter. then, restore to 2.1.1. not 2.2.1. 2.1.1. also, don't do anythign while ur in dfu mode, like send the ibss file and what not. just leave it in plain dfu mode."

    now i dont know much about mac os, but i guess just do the equivalent of all that for mac, i had to do that like 3 or 4 times before it worked (not the uninstall part though)

Share This Page