iTunes Wiederherstellungs Probleme

Discussion in 'iFans auf Deutsch' started by Jens1980, Jul 26, 2010.

  1. Jens1980

    Jens1980 Member

    Joined:
    Nov 5, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Hallo zusammen,

    ich habe heute 2 iPod Touchs aus der Reparatur bekommen. Dort ist aber eine alte Firmware 2.2.1 drauf. Ich wollte die Firmware 3.1.3 über iTunes drauf spielen. Aber Apple scheint irgendwas umgestellt zu haben. Wer kann mir dabei helfen. Ich will keine 4.0 draufspielen.
    Danke für die Hilfe!

    Hier der Fehler:
    Der iPod konnte nicht wiederhergestellt werden. Dieses Gerät ist nicht für die angeforderte Version qualifiziert.

    Gruß
    Jens
  2. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Da die mit 2.2.1 geliefert wurden gehe ich davon aus das es sich um 2G Models handelt.

    Apple führt absofort "Soft SHSH" -Checks ein. Das heißt das auch iPod 2G und iphone 3G modelle nicht "ohne weiteres" Downgraden bzw. Updaten können wenn die Version nicht die neuste ist.

    In deinem Fall is die sache daher sehr einfach. Da du keine SHSH mit den neuen iPod über 3.1.3 gespeichert hast bleibt dir nur die möglichkeit zu iOS4 Upzudaten oder bei 2.2.1 zu bleiben.

    Was anderes ist für dich nicht möglich.
    Und nur so am Rande für iOS4 gibt es einen JB für den Touch 2G fals dich das "hindert" zu iOS4 upzudaten.
  3. Jens1980

    Jens1980 Member

    Joined:
    Nov 5, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Okay danke für die Info.
    Welcher JB funktioniert denn mit iOS4 und dem iPod Touch 2G?
    Danke und Gruß
    Jens
  4. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
  5. MrFX

    MrFX New Member

    Joined:
    Feb 27, 2009
    Messages:
    181
    Likes Received:
    0
    Moin!

    Das ist nicht ganz richtig, es betrifft beim Touch 2G nur den Downgrade von den kommenden Versionen auf die 4.0, da die Software-SHSHs erst mit der 4.0 eingeführt wurden.
    Ein "Downgrade" auf eine 3.x ist jederzeit möglich, allerdings nicht mit der neusten iTunes-Version. Versuche es mit iTunes 9.1.1.
    Sollte der Fehler immer noch kommen, nimm die FW 3.1.2.

    Bei mir hat es leider auch nicht geklappt von der 4.0 auf die 3.1.3, die 3.1.2 ging allerdings.

    MfG
    MrFX
  6. Jens1980

    Jens1980 Member

    Joined:
    Nov 5, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Habe es mit der 9.0.3.15 und der 9.1.1.1 probiert. iPod Touch 2G mit iOS4 down auf 3.1.2. Geht nicht.Kommt wieder der Hinweis...
    Wie Mr.Dodi und auch andere Quellen berichten hat Apple seinen iTunes Server umgestellt, sodas nur noch neue Firmware Versionen aufgespielt werden können.
    Werde mal den JB mit redsn0w probieren.
    Gruß
    Jens
  7. MrFX

    MrFX New Member

    Joined:
    Feb 27, 2009
    Messages:
    181
    Likes Received:
    0
    Moin!

    Hast du es mal an einem anderen Rechner, der kein iTunes vorher drauf hatte, mit der älteren iTunes Version probiert?
    Ich hab hier auch lange gekämpft, aber die 3.1.2 geht auf alle Fälle, habe ich sogar mehrmals probiert.

    MfG
    MrFX
  8. Jens1980

    Jens1980 Member

    Joined:
    Nov 5, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Hab ich auch versucht..neuer PC wo noch kein iTunes drauf war.
    Leider ohne Erfolg. Man braucht echt diese SHSH Sicherungsfiles...nur wenn man diese nicht hat, hat man verloren.
    Oder hat einer noch ne andere Möglichkeit gefunden?
  9. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Du Updatest deine Geräte auf die neuste FW (4.0.1) und folgst diesem Tutorial von mir für den Jailbreak:

    http://www.ifans.com/forums/showthread.php?t=296588
  10. Jens1980

    Jens1980 Member

    Joined:
    Nov 5, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Die 4.0.1 ist nur für das iPhone. Es geht mir ja nicht um den Jailbreak sondern das ich von dieser lahmen 4.0 wieder auf eine 3.1.2 oder 3.1.3 downgraden kann...aber ich habe keine SHSH Files gesichert...aber ohne die Sicherung gehts wohl im moment nicht...

Share This Page