iTunes..which Version

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by USAngel, Aug 9, 2008.

  1. USAngel

    USAngel New Member

    Joined:
    Oct 13, 2007
    Messages:
    67
    Likes Received:
    0
    I have iTunes 7.7.1.11

    Can I use WinPWN for FW 2.0 ? Everytime I do it, it get an error at the end of installing the Custom2.0 Firmware... (FW 1.1.5 without JB is not possible either)

    I can install 2.0.1 without JB though.
    ------------------double post merged------------------
    Oh come on, that's a simple question..yes or no

Share This Page