itunes version for red snow?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by bluff, Nov 9, 2009.

  1. bluff

    bluff New Member

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    what version do i need to let the red snow working?
  2. iPhoneSupport

    iPhoneSupport Banned

    Joined:
    Nov 8, 2009
    Messages:
    13
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm pretty sure it doesn't matter..but I may be wrong. Have you tried with iTunes 9 yet? If it doesn't work, try iTunes 8.2

Share This Page