itunes syncs to Touch, but nothing shows up in Touch

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by xamdawson8, Mar 14, 2008.

  1. xamdawson8

    xamdawson8 New Member

    Jan 15, 2008
    Likes Received:
    Hi all,

    i have recently JBed my ipod 16GB in version 1.1.4 (using ziphone)... everything seemed to work fine... apart from maybe a few bugs, which occur during the JB process, so i just fixed them with some installer fixes. I synced all my music, videos, i now had an ipod that was made for ME!

    Please Register or Log in to view images

    then... 3 hours later

    Please Register or Log in to view images

    i plugged it into Itunes (in vista and xp. i have 2 pcs) and all the memory that previously showed as Music, Video, and other... now is all OTHER (that orange colour). with the touch i have become one of those freeks that like everything perfect... so i tried to delete the media through Boss Tools, with no avail. I tried resetting the ipod through the settings... still nothing. i then went into the directory with Total commander and deleted the whole Itunes_control Forlder. aaannndd....... BINGO!

    Please Register or Log in to view images

    Now... it seems fine. the memory is clear on itunes, mail, wheather and the rest of apps work, but when i sync something from itunes... the ipod, briefly shows the SYNCING, then goes to Springboard. But itunes still show the process of the sync.....
    Itunes reads the media that it puts into the ipod. I can even find it when i go to the directory private/var/root/media.
    but the the and the show as there is nothing in there

    Please Register or Log in to view images

    WTF is going on?!?!

    thanks guys, i hope i explained myself properly.
  2. Winterboard

    Winterboard Well-Known Member

    Dec 26, 2007
    Likes Received:
    iPad 2 (Black)
    by deleting the itunes folder you deleted important files your iPod needs to store and organize its media.

    I think a restore would be best... Sorry

Share This Page