iTunes not accepting pwned firmwares

Discussion in 'Pwnage and Winpwn Discussions' started by MaTiCeK, Apr 20, 2008.

  1. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    Since the update to PWNAGE TOOL v1.1 iTunes doesn't want to accept the pwned custom firmwares anymore. I tried them on my mac on iTunes 7.6.2 and on my PC iTunes version 7.6.1..

    This happens with both the 1.1.4 firmware as well as the 5A240d 2.0 beta firmware. It just doesn't work. I get the 1604 or 1600 error (1604 on restore mode and 1600 on DFU) which usually means something is wrong with the USB ports, but I sincerely doubt that. It works like a charm with the original 1.1.4 firmware.


    Anyone else with such problems?

    Please Register or Log in to view images

  2. engineers

    engineers New Member

    Joined:
    Nov 9, 2007
    Messages:
    113
    Likes Received:
    1
    I have iTunes 7.6.2 on mac os 10.5 and pwnage tool 1.1 for mac and i have been able to load all of the firmwares on to my ipod touch and my friends iphone without any trouble.
  3. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    hmmm... no problems here. I've gotten that error before and a restart of my laptop cleared it up.
  4. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    I restarted my macbook pro a lot of times and it still gives me the same error. I tried different firmwares and I get the same error. I even repaired permissions and all that stuff and it still gives me the error 1604. I'm desperate now

    Please Register or Log in to view images

    .
  5. hiflyer

    hiflyer Guest

    This is what apple says for a 1604 error:

    http://docs.info.apple.com/article.html?artnum=307007
  6. FunkyMonkey

    FunkyMonkey Banned

    Joined:
    Oct 13, 2007
    Messages:
    284
    Likes Received:
    5
    This sounds like a dumb question but you know you have to Pwn your iPod so it can read custom firmwares. You did right?
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Last time all i did was change USB ports and it worked fine.
  8. MaTiCeK

    MaTiCeK New Member

    Joined:
    Sep 19, 2007
    Messages:
    50
    Likes Received:
    0
    I tried it all...I had my iPoT pwnd when I tried first time. I'll try it again eventually, but right now I'm kinda lost motivation. Thx for the help though!
  9. Niiro13

    Niiro13 New Member

    Joined:
    Apr 1, 2008
    Messages:
    142
    Likes Received:
    0
    The 1604 is so inconsistent with what actually is happening.

    Sometimes it's the USB ports, sometimes I have to delete the firmware from the iTunes, then redownload it, rerestore, then repwn. So annoying.

    Good thing I'm on 2.0 and don't have to worry about that.
  10. TheAsianJedi

    TheAsianJedi Banned

    Joined:
    Dec 23, 2007
    Messages:
    658
    Likes Received:
    29
    looks like you got pwned

Share This Page