iTunes don´t want to load Firmware 2.1

Discussion in 'iPod touch Firmware 2.X' started by JosH2ooX, Oct 17, 2008.

Thread Status:
Not open for further replies.
  1. JosH2ooX

    JosH2ooX New Member

    Joined:
    Sep 10, 2008
    Messages:
    1
    Likes Received:
    0
    Hey you people!
    I´ve got a little Problem! My iTune says I would have loaded the last firmware for my iPod Touch 1.Gen but the last loaded firmware is 2.0.x.
    Can anyone send me a link were I can download it?!?
    If you perhaps only have the jailbroken .ipsw -file its also OK

    Please Register or Log in to view images


    Thx

    --------------
    just send me a link to josh2oox@googlemail.com or send the file
    Posting of links is not allowed in this forum so this would be the better solution
  2. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Report'd. You can't discuss that on this forum. I'd either delete it now, or:

    Please Register or Log in to view images

  3. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    Hey there, welcome to the forums.
    I'm sorry but discussions/requests/direct links to this FW/ are not allowed on this forum.

    Thanks~
Thread Status:
Not open for further replies.

Share This Page