iTunes Detection Problem

Discussion in 'iPod touch' started by TDG, Aug 21, 2009.

  1. TDG

    TDG Active Member

    Joined:
    Mar 18, 2009
    Messages:
    1,136
    Likes Received:
    0
    I'm trying to sync my media back on to my iPod touch 2G, and whenever I plug it into my computer, iTunes tells me this:

    Please Register or Log in to view images



    You can't see it very well, but it says:
    Once again, I have an iPod touch 2G, not an iPhone, and I am NOT jailbroken. Disconnecting and reconnecting doesn't fix the problem either. I just don't understand the problem. Can anyone here help?
  2. Allh0p3isLost

    Allh0p3isLost New Member

    Joined:
    Feb 9, 2009
    Messages:
    72
    Likes Received:
    0
    Device:
    2G iPod touch
    may have to do a restore, put it into DFU mode, search here on the forum or google then restore using your 3.0 firmware and should fix the problem,

    have you tried other usb ports?
  3. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    ya try other usbs then dfu
  4. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    This happens to me all the time, ad is a common problem. Reboot.
    If that doesn't work, Re-install iTunes. It's not an iPod problem, it's iTunes.
  5. TDG

    TDG Active Member

    Joined:
    Mar 18, 2009
    Messages:
    1,136
    Likes Received:
    0
    Nevermind, I got it. It was some problem with Lib-USB which I thought I uninstalled a while ago. Whatever, problem solved. Thanks for the replies guys.
  6. Tardilicious

    Tardilicious New Member

    Joined:
    Jun 2, 2009
    Messages:
    29
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    can you tell me how to get rid of this problem? and what is Lib USB?

Share This Page